Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Forum Ti68K » Questions » Variable (12 réponse(s))
./POST DE DEPART (post n°0)   Marquer comme non lu.
Ti-er Ecrit le: Lundi 12 juillet 2004 à 11:23 Déconnecté(e)    Voir le profil de Ti-er Envoyer un email à Ti-er Envoyer un message privé à Ti-er  

j'ai supprimer le contenu des variables a-z dans le dossier courant de ma ti-89 comment faire pour remettre ces variables???

merci
    
./Post n°1   Marquer comme non lu.
Ephyx Ecrit le: Lundi 12 juillet 2004 à 12:00 Déconnecté(e)    Voir le profil de Ephyx Envoyer un email à Ephyx Visiter le site WEB de Ephyx Envoyer un message privé à Ephyx  


suffit de les réassigner.

une valeur -> la variable

1 -> a
5 -> z
Lemuria & Sirius-B, chouette :D
    
./Post n°2   Marquer comme non lu.
Ti-er Ecrit le: Lundi 12 juillet 2004 à 12:10 Déconnecté(e)    Voir le profil de Ti-er Envoyer un email à Ti-er Envoyer un message privé à Ti-er  

oui mais quand je démarre un prog pour étude de fonction il me met: variable indéfinie
    
./Post n°3   Marquer comme non lu.
Benjy Ecrit le: Lundi 12 juillet 2004 à 12:12 Déconnecté(e)    Voir le profil de Benjy Envoyer un email à Benjy Visiter le site WEB de Benjy Envoyer un message privé à Benjy  


lol ben tu renvoi le prog a ta TI
Le langage C y'a pas mieux!!!
    
./Post n°4   Marquer comme non lu.
kaz00 Ecrit le: Lundi 12 juillet 2004 à 12:13 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Envoyer un message privé à kaz00  

tu as mis ces varaibles en local ou pas?
    
./Post n°5   Marquer comme non lu.
mathiniste Ecrit le: Lundi 12 juillet 2004 à 13:14 Déconnecté(e)    Voir le profil de mathiniste Envoyer un email à mathiniste Envoyer un message privé à mathiniste  

c'est bizarre; t'as un exemple?
la mort n'a aucun rapport avec nous.Quand nous sommes vivants, la mort n'est pas là et quand elle est là, nous ne sommes plus...
    
./Post n°6   Marquer comme non lu.
Ti-er Ecrit le: Lundi 12 juillet 2004 à 13:25 Déconnecté(e)    Voir le profil de Ti-er Envoyer un email à Ti-er Envoyer un message privé à Ti-er  


j'ai recu ma ti-89 titanium hier j'ai mis un programme (ffx) pour étude de fonction par la suite j'aisupprimé les variable comme je l'ai expliqué en haut du topic puis la ti-89 m'affiche ca quand je met en route le programme
    
./Post n°7   Marquer comme non lu.
mathiniste Ecrit le: Lundi 12 juillet 2004 à 13:55 Déconnecté(e)    Voir le profil de mathiniste Envoyer un email à mathiniste Envoyer un message privé à mathiniste  

est-ce que tu assignes des valeurs à tes variables?
la mort n'a aucun rapport avec nous.Quand nous sommes vivants, la mort n'est pas là et quand elle est là, nous ne sommes plus...
    
./Post n°8   Marquer comme non lu.
Ti-er Ecrit le: Lundi 12 juillet 2004 à 14:02 Déconnecté(e)    Voir le profil de Ti-er Envoyer un email à Ti-er Envoyer un message privé à Ti-er  

non aucune
    
./Post n°9   Marquer comme non lu.
mathiniste Ecrit le: Lundi 12 juillet 2004 à 15:07 Déconnecté(e)    Voir le profil de mathiniste Envoyer un email à mathiniste Envoyer un message privé à mathiniste  

et tu t'en serts comment de tes variables?
la mort n'a aucun rapport avec nous.Quand nous sommes vivants, la mort n'est pas là et quand elle est là, nous ne sommes plus...
    
./Post n°10   Marquer comme non lu.
Invité Ecrit le: Lundi 12 juillet 2004 à 17:38 Déconnecté(e)    
 
Ah, ok j'ai compris : le programme que tu as mis dans ta calto as besoin de variables (d'un caractère) qu'il ne trouve pas... :|
Renvoie le tout dans ta calto, et évite de les effacer ou de faire NewProb dans HOME.
    
./Post n°11   Marquer comme non lu.
Invité Ecrit le: Lundi 12 juillet 2004 à 18:23 Déconnecté(e)    
 
NONONONONON, le problème vient surrement du répertoire. En effet, vérifie que les variables que le programme recherche existent bien dans le répertoire où se trouve ton programme.
    
./Post n°12   Marquer comme non lu.
Invité Ecrit le: Lundi 12 juillet 2004 à 18:24 Déconnecté(e)    
 
Bon je cromprends plus rien alors... #gol#
    
  :: Index » Forum Ti68K » Questions » Variable (12 réponse(s))
Pages : 1/1     « [1] » »|

.Répondre à ce sujet
Les boutons de code
[B]old[I]talic[U]nderline[S]trikethrough[L]ine Flip Hori[Z]ontallyFlip [V]erticallySha[D]ow[G]low[S]poilerCode [G][C]ite
Bullet [L]istList Item [K] Link [H][E]mail[P]icture SmileysHelp
Couleurs :
Saisissez votre message
Activer les smileys
     

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 44.16ms avec 21 requetes