Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Forum scolaire - School forum » Electronique - Electrotechnique » Probleme AOP LM324 (6 réponse(s))
./POST DE DEPART (post n°0)   Marquer comme non lu.
geogeo Ecrit le: Mardi 28 décembre 2004 à 21:30 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Voilà j'ai un pb bizarre avec un circuit dans l'objectif est d'amplifier un courant de 2ma en 100ma.
Pour cela j'ai une tensiuon d'entrée de 9.6V et en sortie je dois obtenir une tension de 5V.
J'utilise le port parallele d'un PC qui délivre une tension TTL de 4.96V à 2ma, l'objectif est d'avoir cette tension en sortie de AOP mais amplifiée à 100ma.

Voilà comment ça ce passe avec un bit du port poarallele soit un AOP de la puce LM324.
La patte Vcc a une tension de 9V (tension d'une pile carrée).
La patte Gnd correspond à la masse de la pile.
La patte I1- a une tension de référence correspondant à 5V obtenue avec un pont diviseur de tension.
La patte I1+ correspond à la tension d'entrée du port parallele correspondant au bit 0.
La patte O1 correspond à la sortie de l'AOP qui doit être de 5V à 100ma.

Or après mes tests j'ai une tension en sortie de -6V qui fait un truc bizarre puisqu'elle revient à 0.10 V lorsque le port parallele est à 0 V et j'ai 0 V lorsque le port parallele est à 4.96V. Bref ça merde carrément, donc quel est le montage que je dois réaliser pour amplifier le signal du port parallele?
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°1   Marquer comme non lu.
greenpower Ecrit le: Mercredi 29 décembre 2004 à 18:09 Déconnecté(e)    Voir le profil de greenpower Envoyer un email à greenpower Envoyer un message privé à greenpower  

pourquoi tu te prends la tête comme ça? ;)
    
./Post n°2   Marquer comme non lu.
geogeo Ecrit le: Mercredi 29 décembre 2004 à 18:33 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


lol je ne peux pas faire autrement, surtout que d'après mes tests je viens de me rendre compte que le prof m'a donné un montage foireux (comparateur de tensions %)).
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°3   Marquer comme non lu.
serioussam Ecrit le: Jeudi 30 décembre 2004 à 19:03 Déconnecté(e)    Voir le profil de serioussam Envoyer un email à serioussam Visiter le site WEB de serioussam Envoyer un message privé à serioussam  

greenpower > c'est sûr, toi, avec ta mécanique, tu risques pas d'avoir de problèmes \o/ ya GD qui te fait tout :D
la shasse é ouvèrte poure lay maychants
    
./Post n°4   Marquer comme non lu.
greenpower Ecrit le: Vendredi 31 décembre 2004 à 14:23 Déconnecté(e)    Voir le profil de greenpower Envoyer un email à greenpower Envoyer un message privé à greenpower  

serioussam>c'est pas vrai d'abord, il ne m'aide que quand les pièces sont trop foireuses pour être faites par un être mortel comme moi. Dans ce cas, je fais appel au dieu de SDWS le plus près géographiquement, et c'est GD.
geogeo>faut pas toujours écouter ce qu'il dit, l'an dernier il nous a presque planté sur le GRAFCET de l'ascenseur en voulant simplifier le graphe principal et faire du multi-graphe. On a passé tris semaines à réparer ses c********
    
./Post n°5   Marquer comme non lu.
THE_KING Ecrit le: Vendredi 15 avril 2005 à 19:27 Déconnecté(e)    Voir le profil de THE_KING Envoyer un email à THE_KING Envoyer un message privé à THE_KING  

chamailleries de term S.

HAHAHAHAHAHAHA les gamins

PS: oui je sais que je suis un peu en retard :)
-Edité le Vendredi 15 avril 2005 à 19:27 par THE_KING-
longue vie au TI-Basic!!!!!!!!
    
./Post n°6   Marquer comme non lu.
geogeo Ecrit le: Vendredi 15 avril 2005 à 19:29 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


THE_KING :
chamailleries de term S.

HAHAHAHAHAHAHA les gamins

PS: oui je sais que je suis un peu en retard :)


%)
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
  :: Index » Forum scolaire - School forum » Electronique - Electrotechnique » Probleme AOP LM324 (6 réponse(s))
Pages : 1/1     « [1] » »|

.Répondre à ce sujet
Les boutons de code
[B]old[I]talic[U]nderline[S]trikethrough[L]ine Flip Hori[Z]ontallyFlip [V]erticallySha[D]ow[G]low[S]poilerCode [G][C]ite
Bullet [L]istList Item [K] Link [H][E]mail[P]icture SmileysHelp
Couleurs :
Saisissez votre message
Activer les smileys
     

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 51.09ms avec 18 requetes