Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Forum scolaire - School forum » Electronique - Electrotechnique » Un moteur OK....... (11 réponse(s))
./POST DE DEPART (post n°0)   Marquer comme non lu.
Thor Ecrit le: Jeudi 6 janvier 2005 à 10:06 Déconnecté(e)    Voir le profil de Thor Envoyer un email à Thor Visiter le site WEB de Thor Envoyer un message privé à Thor  


J'aimerai connaître le principe de fonctionnement d'un moteur à 3 fils (rouge, noir, jaune). Je suppose que le fil rouge c'est la tension V+, le noir V- et le jaune j'aurais penser que c'est un fil qui suivant la tension fait tourner plus ou moins vite le moteur. Si vous savez à quoi il sert et comment faire un montage simple et sûr pour arrêter le moteur avec un interrupteur je suis preneur : (c'est encore mieux si vous faites ça avec un potar comme ça je controle la vitesse)
Cyril MOTTIER aka {==Thor==}
Modérateur général du forum de Tigen
[Etudiant à l'Institut National des Sciences Appliquées (INSA) de Rennes]
Mon site perso c'est ici
    
./Post n°1   Marquer comme non lu.
geogeo Ecrit le: Jeudi 6 janvier 2005 à 13:00 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


C'est un moteur avec codeur?
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°2   Marquer comme non lu.
Thor Ecrit le: Jeudi 6 janvier 2005 à 13:30 Déconnecté(e)    Voir le profil de Thor Envoyer un email à Thor Visiter le site WEB de Thor Envoyer un message privé à Thor  


C'est un moteur de ventilo de PC donc je pense pas à un codeur!
Cyril MOTTIER aka {==Thor==}
Modérateur général du forum de Tigen
[Etudiant à l'Institut National des Sciences Appliquées (INSA) de Rennes]
Mon site perso c'est ici
    
./Post n°3   Marquer comme non lu.
geogeo Ecrit le: Jeudi 6 janvier 2005 à 19:44 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


lol ok, donc bah l'autre fil c'est la masse! Non?
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°4   Marquer comme non lu.
LionelA Ecrit le: Vendredi 7 janvier 2005 à 01:41 Déconnecté(e)    Voir le profil de LionelA Envoyer un email à LionelA Visiter le site WEB de LionelA Envoyer un message privé à LionelA  


si quand tu mets une tension entre le + (rouge) et la masse (noir) le ventilo tourne c'est que le fil jaune sert a envoyer un signal sur le nombre de tr/min à la carte mère sinon ce fil sert de signal pour faire tourner le moteur (signal de type PWM) mais je pense que c'est plutot la premiere solution s'il s'agit d'un ventilo de pc.
Auteur de Mode7 Engine pour ti68k
Auteur de F-ZERO for TI68k
Membre de Orage Studio
Mon site perso : http://www.tigen.org/lionela/
Le gite de mes parents à coté de Narbonne :
http://chaletdenis.free.fr/
    
./Post n°5   Marquer comme non lu.
Thor Ecrit le: Vendredi 7 janvier 2005 à 12:27 Déconnecté(e)    Voir le profil de Thor Envoyer un email à Thor Visiter le site WEB de Thor Envoyer un message privé à Thor  


LionelA :
si quand tu mets une tension entre le + (rouge) et la masse (noir) le ventilo tourne c'est que le fil jaune sert a envoyer un signal sur le nombre de tr/min à la carte mère sinon ce fil sert de signal pour faire tourner le moteur (signal de type PWM) mais je pense que c'est plutot la premiere solution s'il s'agit d'un ventilo de pc.
Si c'est un signal PWM (signal en créneau c'est ça?) je suis un peu dans la merde!
Oui c'est un ventilo d'ordi mais je ne pense pas que ce soit la masse puisque le noir en est déja une !!
Le truc c'est que pensais a mettre un interrupteur sur le fil rouge ou le fil noir mais j'ai peur d'abîmer ma carte mère!!! Elle va vouloir augmenter la vitesse du ventilo c'est à dire qu'elle va augmenter la tension du fil jaune mais y'aura pas de réponse puisque le ventilo ne tournera pas!!!
Dites moi comment faire ! (je sais que le plus simple c'est de débracher mais là ça me fait peur parce que lorsque je joue c'est mieux d'avoir un ventilo)
Cyril MOTTIER aka {==Thor==}
Modérateur général du forum de Tigen
[Etudiant à l'Institut National des Sciences Appliquées (INSA) de Rennes]
Mon site perso c'est ici
    
./Post n°6   Marquer comme non lu.
LionelA Ecrit le: Vendredi 7 janvier 2005 à 12:42 Déconnecté(e)    Voir le profil de LionelA Envoyer un email à LionelA Visiter le site WEB de LionelA Envoyer un message privé à LionelA  


Il me semble vraiment que le fil jaune sert d'information pour la carte mère donc si tu t'en passe y'aura pas de problèmes (à moins que dans ton bios il n'y ait une securité sur le nb de tr/min qu'effectue le ventilo et qui bloque le systeme pour pas cramer (mais je pense que ca doit plutot être par rapport à la température du processeur)).
essaye de virer la broche du fil jaune de la prise et de brancher pour voir si le ventilo tourne et si dans ton bios tu vois 0tr/min. Si c'est ca tu peux mettre un interrupteur sur le fil rouge.

A part ça à quoi ca te sert de brider un ventilo ? j'espère que c'est pas le ventilo du processeur parce que sinon c'est une très mauvaise idée de le desactiver.

Les signaux PWM == Pulse Width Modulation sont bornés en tension, c'est la durée des créneaux qui varie. Mais c'est quasi sûr que c'est pas un PWM ici.
Auteur de Mode7 Engine pour ti68k
Auteur de F-ZERO for TI68k
Membre de Orage Studio
Mon site perso : http://www.tigen.org/lionela/
Le gite de mes parents à coté de Narbonne :
http://chaletdenis.free.fr/
    
./Post n°7   Marquer comme non lu.
Thor Ecrit le: Vendredi 7 janvier 2005 à 14:10 Déconnecté(e)    Voir le profil de Thor Envoyer un email à Thor Visiter le site WEB de Thor Envoyer un message privé à Thor  


En fait le problème c'est que c'est le ventilo qui est a l'arrière de la tour : il ne fait que faire circuler l'air à l'intérieur de la tour mais à cause d'un "mauvais percage" derrière la tour ça fait un bruit trés énervant surtout dans une chabre d'a peine 9 metres carré !! La tour c'est : dispo ici
Cyril MOTTIER aka {==Thor==}
Modérateur général du forum de Tigen
[Etudiant à l'Institut National des Sciences Appliquées (INSA) de Rennes]
Mon site perso c'est ici
    
./Post n°8   Marquer comme non lu.
IP2X Ecrit le: Dimanche 16 janvier 2005 à 16:48 Déconnecté(e)    Voir le profil de IP2X Envoyer un email à IP2X Visiter le site WEB de IP2X Envoyer un message privé à IP2X  

A mon avis c'est la terre.
Il tourne sous quelle tension ?
IP2X

    
./Post n°9   Marquer comme non lu.
limmt Ecrit le: Dimanche 16 janvier 2005 à 17:57 Déconnecté(e)    Voir le profil de limmt Envoyer un email à limmt Visiter le site WEB de limmt Envoyer un message privé à limmt  


la terre ca veut rien dire du tout :)
c'est surement comme le dit serioussam un compteur de tours :)
http://www.falco-fr.com/ - http://www.jump67.com/ - http://www.msf-league.com/
    
./Post n°10   Marquer comme non lu.
serioussam Ecrit le: Dimanche 16 janvier 2005 à 18:30 Déconnecté(e)    Voir le profil de serioussam Envoyer un email à serioussam Visiter le site WEB de serioussam Envoyer un message privé à serioussam  

J'ai pas parlé moi ^^
la shasse é ouvèrte poure lay maychants
    
./Post n°11   Marquer comme non lu.
limmt Ecrit le: Vendredi 11 février 2005 à 08:33 Déconnecté(e)    Voir le profil de limmt Envoyer un email à limmt Visiter le site WEB de limmt Envoyer un message privé à limmt  


woops erreur de pseudo dans un moment de distraction #ko#
-Edité le Vendredi 11 février 2005 à 08:33 par limmt-
http://www.falco-fr.com/ - http://www.jump67.com/ - http://www.msf-league.com/
    
  :: Index » Forum scolaire - School forum » Electronique - Electrotechnique » Un moteur OK....... (11 réponse(s))
Pages : 1/1     « [1] » »|

.Répondre à ce sujet
Les boutons de code
[B]old[I]talic[U]nderline[S]trikethrough[L]ine Flip Hori[Z]ontallyFlip [V]erticallySha[D]ow[G]low[S]poilerCode [G][C]ite
Bullet [L]istList Item [K] Link [H][E]mail[P]icture SmileysHelp
Couleurs :
Saisissez votre message
Activer les smileys
     

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 178.83ms avec 18 requetes