Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Forum Ti68K » Questions » probleme avec ti89 d(x^2,,x)=0 ou primitive(x^2,x)=0 (6 réponse(s))
./POST DE DEPART (post n°0)   Marquer comme non lu.
md1804 Ecrit le: Samedi 20 janvier 2007 à 23:08 Déconnecté(e)    Voir le profil de md1804 Envoyer un email à md1804 Envoyer un message privé à md1804  

bonjours
comme vous pourvez le constacter dans le titre quelque soit la derivé ou la primitive que je tape
a ma ti89 titamiun le resultat est toujours 0
je sais pas si quelqu'un a deja eu ce genre de prob
cela m'inquiete bocoup donc si une personne peut m aider qu'elle se manifeste je serai tres .....
merci d'avance
-Edité le Samedi 20 janvier 2007 à 23:19 par md1804-
l homme qui est autant convaincu que convainquant
    
./Post n°1   Marquer comme non lu.
RHJPP Ecrit le: Samedi 20 janvier 2007 à 23:51 Déconnecté(e)    Voir le profil de RHJPP Envoyer un email à RHJPP Envoyer un message privé à RHJPP  


Salut md1804

La variable x a probablement pour valeur 0. ;)
Pour la supprimer, il faut aller dans VAR-LINK ([2ND] [ - ]) et fouiller dans les menus.
    
./Post n°2   Marquer comme non lu.
md1804 Ecrit le: Dimanche 21 janvier 2007 à 04:13 Déconnecté(e)    Voir le profil de md1804 Envoyer un email à md1804 Envoyer un message privé à md1804  

merci pour votre rapidité
en fait j'ai eu l'idée d'enlever toutes les piles y compris celle de la memoire
etonnament apres elle fonctionne tres bien et j ai perdu quelques dosiers
mais c pas grave puis que je les avais sauvegadé sur mon pc
j'aurais du penser a la variable x dans varlink
la prochaine fois j'y penserais
l homme qui est autant convaincu que convainquant
    
./Post n°3   Marquer comme non lu.
Kevin Kofler Ecrit le: Dimanche 21 janvier 2007 à 08:37 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


C'est un peu comme attaquer un moustique avec une bombe atomique, cette méthode. ;)
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°4   Marquer comme non lu.
md1804 Ecrit le: Dimanche 4 février 2007 à 23:33 Déconnecté(e)    Voir le profil de md1804 Envoyer un email à md1804 Envoyer un message privé à md1804  

tout dernierement j ai renconté encore le meme probleme
est ce que vous savez pour quoi ça arrive si souvent
l homme qui est autant convaincu que convainquant
    
./Post n°5   Marquer comme non lu.
Kevin Kofler Ecrit le: Lundi 5 février 2007 à 00:56 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Il ne faut pas enregistrer des valeurs dans des variables comme x, ces variables sont à réserver pour le calcul formel. La manière la plus rapide de libérer (supprimer) toutes les variables dont le nom comporte une seule lettre est "Clear A-Z..." dans le menu F6 (Clean Up).

Si tu veux faire un calcul en insérant une valeur pour x, évite de faire ça:
1->x:x^2+3*x
mais fais plutôt ça:
x^2+3*x|x=1
comme ça x n'est mis à 1 que dans cette expression et pas partout dans la suite.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°6   Marquer comme non lu.
md1804 Ecrit le: Vendredi 9 février 2007 à 02:51 Déconnecté(e)    Voir le profil de md1804 Envoyer un email à md1804 Envoyer un message privé à md1804  

ok merci
l homme qui est autant convaincu que convainquant
    
  :: Index » Forum Ti68K » Questions » probleme avec ti89 d(x^2,,x)=0 ou primitive(x^2,x)=0 (6 réponse(s))
Pages : 1/1     « [1] » »|

.Répondre à ce sujet
Les boutons de code
[B]old[I]talic[U]nderline[S]trikethrough[L]ine Flip Hori[Z]ontallyFlip [V]erticallySha[D]ow[G]low[S]poilerCode [G][C]ite
Bullet [L]istList Item [K] Link [H][E]mail[P]icture SmileysHelp
Couleurs :
Saisissez votre message
Activer les smileys
     

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 71.67ms avec 18 requetes